Войти
Регистрация
Спроси ai-bota
Tania1236
14.11.2022 12:35
Написать программу которая определяет количество отрицательных элементов массива. размер- 10 элементов. диапозон -10 до 10. в случайных числах.массив не выводить
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ник10910
23.03.2022 08:34
Дайте ответы с решением 1. ¬(aиb или¬a) * 2. ¬(¬a и b или b) * 3. ¬(a и ¬b или ¬b) * 4. ¬(¬a и b или b) * 5. ¬(¬a и ¬b или a) 6. ¬(a и b) или a * 7. (¬a и b) или b *...
Alisarive
20.03.2023 05:14
Построй таблицу истинности для следующего выражения х ۸¬y ۷¬x ۸ y...
madinaseidahmet
10.11.2020 10:42
20 путешествуя по миру, в одной из глубоких горных шахт ньют саламандер обнаружил неизвестный науке ранее вид нюхлей, отличающихся от обычных специфической формой усов....
nastya010620163535
02.05.2023 15:06
Шестизначный билет для проезда в любом транспортном средстве называется «счастливым по-ленинградски» , если сумма первых трёх его цифр равна сумме трёх последних его...
ilyawifiilyap00qfm
02.05.2023 15:06
Определить объем информации если изображение 1280 на 768, а каждая точка отражает 65536 цветов...
AngelGelay
10.07.2020 02:02
Создать программу распорядка дня в паскале...
элирка3
11.02.2020 15:20
Составить программу,в паскале вычисляющую стоимость покупки из нескольких тетрадок, ручек, карандашей. стоимость и кол-во вводить с клавиатуры....
Snikersuae
24.10.2020 08:05
Составьте программу вычисления суммы кубов простых чисел, лежащих в интервале от м до n...
glupostsroghdeniy
07.07.2021 08:30
Как в компьютере представляются дробные числа?...
marshall229
31.03.2021 10:16
Кто в этом разбирается? 1. составить линейный алгоритм и программу вычисления периметра прямоугольника, если заданы длины его сторон а и в. (р=2•а+2•в). 2. составить...
Ответ:
86669
30.06.2020 22:18
Var
m : array [0..9] of Integer;
c, i : integer;
begin
c:=0;
for i := 0 to 9 do begin
read(m[i]);
if m[i] < 0 then
c:= c+1;
end;
write(c);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота