Katya124354
23.05.2023 18:14

На паскале. (действие с целыми переменными). дано целое 3-х значное число, в нем крайнюю правую цифру зачеркнули и приписали е слева. составить программу, реализующую это действие

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
witherMarlen
30.06.2020 20:12
Program ff;
  Var A,B,C : Integer; 
 Begin
  Writeln ('Введите трехзначное число');
   Read (A);
    B:= A Mod 10;
     C:= A Div 10;
     Write (B);
      Writeln (C);
  End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота