helloiSashA
20.07.2020 07:44

Информатика.паскаль..известны координаты вершин a,b,c треугольника.составить программу в паскале,вычисляющую площадь этого треугольника.где: xa=2,ya=1,xb=6,yb=5,xc=10,yc=1

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
sofialolollollo
30.06.2020 19:10
Var xa,ya,xb,yb,xc,yc,S:real;
begin
readln(xa,ya,xb,yb,xc,yc);
S:=abs(((xb-xa)*(yc-ya)-(xc-xa)*(yb-ya))/2);
writeln(s);
readln;
end.

На паскале проверил, все отлично работает!:)
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота