sereja2002g
20.02.2020 20:50

Написать программу для рассчета стоимости покупки из 5 предметов, если цена каждого из предметов задается командой ввода. программа должна быть понятна любому пользователю. turbo pascal

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
380668368689
30.06.2020 18:57
Var p1, p2, p3, p4, p5:integer;
uses crt;
begin

writeln('Введите цену 1 товара:');
readln(p1);

writeln('Введите цену 2 товара:');
readln(p2);

writeln('Введите цену 3 товара:');
readln(p3);

writeln('Введите цену 4 товара:');
readln(p4);

writeln('Введите цену 5 товара:');
readln(p5);

writeln('Цена вашей покупки составляет ',p1+p2+p3+p4+p5);

end.

P.S. Надеюсь на Лучший ответ.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота