Войти
Регистрация
Спроси ai-bota
timurgu08
02.04.2021 13:01
Написать ! ! в одномерном массиве все отрицательные элементы заменить модулем, а положительные заменить числом 888
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
sponsor1776
26.10.2021 01:02
Рассмотрите ситуации. Алия создавала скрипты для каждого спрайты в проекте с программы Scratch Ахмед скопировал скрипты со знаком. С официального сайта Scratch...
Помагатель1998
27.11.2020 12:42
Тармақталу алгоритмі дегеніміз не? Информатика 8класс...
LLeNN
11.07.2021 03:20
Pygame.display.set.caption.-перевод...
МарсСМарса
11.07.2021 03:20
Информатика, 8 класс Задание 5....
brigr
12.07.2021 16:52
Сор по информатике 8 класс 4 четверть ...
мария2095
12.07.2021 16:52
Решить задачи: 1. Определить информационный объем в Кбайтах 3-х минутного фильма с частотой смены кадров 16 и 256–ти цветной палитрой, если разрешение экрана 240х320....
mallaya01
20.01.2021 04:44
Конспект о введение и выводе данных...
zhahbota
09.09.2021 18:08
дано целое число если оно является положительным то вычесть из него 1 в противном случае умножить его на два...
NataliGuk
07.04.2020 19:19
4. Укажите команды для ввода и вывода данных Команда для ввода данныхКоманда для вывода данных...
LimomPas
10.10.2021 02:03
Из непрозрачного мешочка вынимают шарики с номерами несёт 5 битов информации.определите количество шариков в мешочке?...
Ответ:
yulyamazelyuk
30.06.2020 16:16
Program test;
const N = 10;
var i:integer;
m:array [1..n] of integer;
begin
for i:=1 to n do
readln(m[i]);// мы заполняем массив числами
for i:=1 to n do
begin
if m[i]>0 then m[i]:=888;i
f m[i]<0 then m[i]:=m[i]*(-1);
writeln(m[i]);
end;
end.
0,0
(0 оценок)
Ответ:
Valeri200666
30.06.2020 16:16
Во вложении
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота