Mimiminika
12.11.2020 00:44

Для паскаля: с клавиатуры вводятся три числа. определите максимальное из них.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Горова2007
30.06.2020 13:53
Uses crt;
var a,b,c,max: integer;
begin
     read(a,b,c);
     writeln;
     if a>b then max:=a
        else max:=b;
     if max<c then max:=c;
     writeln(max);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота