жони12
25.09.2022 10:11

Написать программу определения, является ли треугольник со сторонами a,b,c, равнобедренным

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Виолакеса
30.06.2020 13:16
Program gt;
var a,b,c:real;
begin
readln(a,b,c);
if((a=b)or(a=c)or(b=c))and(a>0)and(b>0)and(c>0)then writeln('yes')else writeln('no');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота