Balans456
27.07.2020 21:29

Составить программу на паскль: даны 2 целых числа а и в найту семму всех натуральных чисел от а до в включительно.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
katemcgrat
30.06.2020 12:09

program raf105;

var

 a,b,sum,i: integer;

begin

 write('a = ');

 readln(a);

 write('b = ');

 readln(b);

 for i:=a to b do

   if i > 0 then

     sum:= sum+i;

 writeln('Сумма всех Натуральных чисел от ',a,' до ',b,' = ',sum);

end.

PascalABC 3.4.2
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота