Войти
Регистрация
Спроси ai-bota
buzaeva2013
23.12.2021 10:52
Составьте программу вычисления первых десяти членов последовательности, заданной формулой n-го члена: x(n)=n^2+5
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Максоон20022
01.08.2020 21:59
Как вы думаете как создаётся презентация...
сехун2
06.02.2022 07:36
Какие бывают режимы закрытия файла...
lovivirus1234
05.02.2021 17:38
Задание № 2. Определите тип файла по иконке (фронтальный опрос) PDF Adobe...
Зайчуля2004
28.07.2020 16:58
Каким может быть максимальное количество цветов в палитре, чтобы растровое изображение размером 5524х8595 пикселей можно было сохранить, используя 52 Мбайт памяти? В...
vedernikovaleks
27.04.2020 13:55
Мәтінді теруге арналған бағдарламалар...
Lizik741Limon
31.12.2020 14:05
Як розставити в кімнаті 5 стільців, щоб уздовж кожної стіни стояло по 2 стільці?...
KasiaW
08.03.2021 22:19
Информационный объем каждого из двух текстовых документов задан в байтах и битах, т.е. программа получает на вход 4 числа: байты и биты, объем первого документа, и байты...
mariialebedeva
31.12.2020 14:05
Составьте программу, в которой используется процедура с параметрами, которая в качестве входных данных получает три целых числа и вычисляет их сумму, произведение и...
oleninaonii
16.11.2020 09:43
1. цикл for на языке pascal abc a. вывести на экран числа от 0 до 9 b. вывести на экран числа от 0 до 10 c. вывести на экран числа 1,3,5,7,…21 d. вывести на экран числа...
ThePud
13.04.2023 06:28
Выведите на экран числа кратные четырем в диапазоне от 230 до 297 располодив их по убыванию и укажите их количеств...
Ответ:
kira310
29.06.2020 22:26
Program test;
var i,n:integer;
x: array [1..10] of integer;
begin
for i:=1 to 10 do
begin
x[i]:=sqr(i)+5;
writeln('X[',i,'] = ',x[i]);
end;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота