Войти
Регистрация
Спроси ai-bota
megamozg40
14.02.2022 05:22
Найти количество отрицательных элементов в массиве из 14 чисел выбранных случайным образом в диапазоне от - 13 до 13
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
erenina88
22.11.2020 15:29
Даны полные имена файлов, хранящиеся на диске С, отобразите файловую структуру: С:\class1\upr1\info\1.txt С:\class1\upr1\2.txt С:\class2\upr1\3.txt С:\class2\upr2\info\4.txt...
оля1890
25.12.2022 14:22
1. Почему используются табличные процессоры? 2. В чем заключается эффективность табличных процессоров?...
Radon86
05.06.2020 06:48
Для натурального числа k напечатать фразу мы нашли в лесу k грибов ,согласовав окончание сдова гриб с числом k. Язык: Пайтон ( не Паскаль что изучают в школе)...
marina2002ermol
20.02.2021 10:49
Построить логичную схему для функции...
lisi2912
08.12.2020 18:59
Составить программу которая выводит на экран квадрат данного числа если оно оканчивается на цифру 3...
Sashunai
30.06.2020 15:40
сделать это на Java заранее...
nickartyar
11.09.2022 17:34
Какое количество оттенков можно получить на мониторе, если он поддерживает кодирование: 1) 48 бит на пиксель 2)16 бит на канал Цветовая модель RGB....
artyommakarov1
15.02.2021 20:01
Какие ощющения вы испытаваете купаясь летом в реке...
Pro100darik
08.02.2021 05:35
НАДО Выбери результат выполнения фрагмента кода.a = 10b = 17a, b = b, aa = 10, b = 17a = 17, b = 10a = 17, b = 17a = 10, b = 10...
adrinaline
02.07.2021 07:16
Дан двухмерный массив , в каждой его строке найти минимальный элемент....
Ответ:
arinamal1
29.06.2020 22:13
Program chik;
var a,k,i:integer;
begin
k:=0;
for i:=1 to 14 do
begin
a:=trunc((13-(-13))*random-13);
if(a<0)then k:=k+1;
end;
writeln(k);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота