Gerty21
06.01.2023 09:25

Напишите программу, которая "переворачивает" заданное натуральное число. нужно : с

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
anisova342
29.06.2020 17:08
Код в Паскале:
uses crt;
var n,k:integer;
begin  clrscr;
write('Введите число: '); readln(n);
repeat
k:=k*10+(n mod 10);
n:=n div 10;
until(n=0);
writeln('Обратный порядок: ', k);
readln;
end.
Копировать тут(без скобок):
{ uses crt;var n,k:integer;beginclrscr;write('Введите число: '); readln(n);repeatk:=k*10+(n mod 10);n:=n div 10;until(n=0);writeln('Обратный порядок: ', k);readln;end. }
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота