Нукку95
08.10.2022 08:19

.(Решить по информатике 9 класса. составить программу по паскалю. в тазу l литров варенья, которое необходимо разложить по b-литровым банкам (l и b- целые числа).сколько полных банок получится и сколько литров останется?).

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
infernalcookie
23.05.2020 16:08

Program BapeHbE;

Var

   L, B, S : integer;

   O : real;

Begin

  Writeln (' Skolko litrov varenya v tazy?');

  Readln (L);

  Writeln (' Kakaya emkost banok?');

  Readln (B);

  S:= L DIV B;

  O:= L MOD B;

  writeln (' Polnih banok_', S);

  writeln (' Litrov ostaloc_', O:2:2);

  readln;

End. 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота