НастяБелова10
08.07.2021 06:50

Написать программу для нахождения значения переменной s по формуле: s=1n 1 + 1n 2 + + 1n n .

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Ппмммммммм
29.06.2020 12:26
Uses crt;
var i,n,s:integer;
begin
read(n);
for i:=1 to n do
s:=s+i*n;
writeln(s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота