пппппп41ррр
30.11.2021 03:31

Pascal abc составить программу через array и for подсчитайте количество морозных дней (когда температура ниже -20

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
leraleva
29.06.2020 07:25
VAR
   i, kol: Integer;
   a: Array [1..20] of Integer;
BEGIN
   For i := 1 to 20 do Read(a[i]);

   For i := 1 to 20 do
      If (a[i] < -20) then Inc(kol);

   Write(kol);
END.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота