Krisomanka01
12.12.2020 14:04

Напишите программу на turbo pascal : найти частное двух целых чисел вводимых с клавиатуры

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
tyrda45
29.06.2020 02:01
Var
x,y:integer;
z:real; {При делении всегда получаем НЕ целое число}
begin
readln(x,y);
//Далее либо z:=x/y, либо  z:=x/y, в зависимости от того, что на что делить
writeln(z);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота