lizashtatnova
22.02.2021 20:16

Напишите программу на паскале.для заданных чисел x и n вычислите z=x^n=x*. x*=n

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Мир666ад
01.10.2020 14:26
var
  x,n,x1 : real;
begin
  readln(x,n);
  x1:=abs(x);
  if x<0 then writeln(-1*exp(n*ln(x1)):0:0)
  else writeln(exp(n*ln(x)):0:0);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота