Катякатя2005
14.02.2021 15:39

Составить программу,которая упорядочивает 2 числа по убыванию и находит максимальное из них.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
tipichnayapanda
01.10.2020 14:16
Var a,b:integer;
begin
writeln(a);
readln(a);
writeln(b);
readln(b);
if a>b then writeln(a, ', ', b) else writeln(b, ', ',a);
if a>b then writeln(a, ' - максимум') else writeln(b, ' - максимум');
end.
0,0(0 оценок)
Ответ:
vualada
01.10.2020 14:16
Uses crt;
var x,y,max: real;
begin
     read(x,y);
     writeln;
     if x>y then begin
        write(x,' ',y);
        max:=x;
     end
     else begin
          max:=y;
          write(y,' ',x)
     end;
     writeln;
     writeln('Максимум: ',max);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота