прояна
09.03.2020 18:14

Паскаль составьте программу вычисления максимального вычисления в массиве a и его индексов

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
kabekesov99
28.06.2020 22:54

Var i,max:integer;

A:array [1..10] of integer;

Begin

Max:=0;

For i:=1 to 10 do

Begin

Read(a[i]);

If a[i] > max then max:=a[i];

End;

Write(max);

End.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота