Columbos
15.04.2022 09:19

Составить программу поиска больших чем соседние элементов массива l из 16 чисел. значения элементов массива рассчитать по формуле cosd/d,где d номер элемента массива.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
АлисаAprel
01.10.2020 14:14
VAR
   i: Integer;
   a: Array [1..16] of Real;
BEGIN
    For i := 1 to 16 do begin
        a[i] := Cos(i) / i;
        Writeln('L[',i,'] = ',a[i]); End;

    Writeln;
    For i := 2 to 15 do
        If (a[i] > a[i-1])and(a[i] > a[i+1]) then Writeln('L[',i,'] = ',a[i]);
END.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота