alihannurmambe
21.12.2022 12:54

Написать программу для решения циклической k=(sin(1+1)*sin(1+2)*sin(1+3)*sin(1+*sin(1++n), .

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
NikitaPetrov1234
28.06.2020 16:55

program raf105;

var

 i,n: integer;

 k: real;

begin

 write('Введите N: ');

 readln(n);

 k:=1;

 for i:=1 to n do

   k:= k * sin(1+i);

 writeln('k = ',k);

end.

PascalABC 3.4.2
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота