sahabg
30.04.2021 19:39

Паскаль abc составьте программу, определяющую минимальное из всех введенных вами чисел (число 99 - конец цикла).

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
rydet
28.06.2020 15:47
Вот программа, которая определяет минимальный элемент из чисел n. Предусловие делать ?
Program asd;
USES crt;
varA:array [1..99] of integer;
i,j,n,min:integer;
BEGIN
Clrscr;
Writeln('Vvedite ramsernost chisel: ');
Readln(n);
For i:=1 to n do 
begin 
A[i]:=random(10); 
Write(' ',A[i]);  end; 
min:=A[1];
for i:=1 to n do
begin
if a[i]<=min then min:=a[i];
end;
Writeln;
Writeln('Min: ',min);
END.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота