dianashotys
23.11.2022 22:51

Составить программу нахождения наибольшего числа из введенных с клавиатуры. в паскале с цикла.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
assimie
28.06.2020 15:50
Var max,n,c,i:integer;
begin
readln(n); //сколько чисел будет всего введено
readln(c);
max:=c;
for i:=1 to n-1 do begin
   readln(c);
   if max<c then max:=c;
   end;
writeln(max);
end.
//это один из самых производительных алгоритмов, без лишних записей в массив и траты памяти
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота