vladlena217
22.02.2023 15:57

Напишите программу в паскале, которая запрашивает у пользователя числа до тех пор, пока каждое следующее число больше предыдущего. в конце программа сообщает, сколько чисел было введено.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
BONDsCNOPCOI
01.10.2020 14:09
Uses crt;
var a,t,ans:integer;
begin
read(a);
ans:=1;
while true do
begin
t:=a;
read(a);
if a>t then
ans:=ans+1
else
break;
end;
writeln(ans); 
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота