unisens
30.01.2022 03:09

Необходимо написать программу на pascal, которая по указанному вами году рождения определяет возраст человека.в том случае, если вычисленное значение окажется меньше 18, то программа выводит на экран сообщение "учиться" ; если вычисленное значение находится в интервале от 18 до 55, то программа выводит на экран сообщение "работать" ; если вычисленное значение больше или равно 55, то программа выводит на экран сообщение "отдыхать"

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
hdhushehsuu
01.10.2020 14:09
Var
n:integer;
begin
writeln('Vvedite datu rozhdeniy');
readln(n);
if (2013-n)<18 then writeln('uchitsy');
if ((2013-n)>=18) and  ((2013-n)<=55) then writeln('rabotat');
if (2013-n)>55 then writeln('otdyhat');
readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота