seluchka
01.08.2021 12:43

Написать программу вычесления объема параллелепипеда. ниже представлен рекомендуемый вид экрана во время работы программы. введите исходные данные : длинна (см) 9 ширина (см) 7.5 высота (см) 5 объем : 337.50 куб. см

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Polinaovch
28.06.2020 14:29
Program objem;
uses crt;
var a,b,h,v:real;
begin
writeln('Введите данные');
write('длина(см)=');readln(a);
write('ширина(см)=');readln(b);
write('высота(см)=');readln(h);
v:=a*b*h;
writeln('Объём равен ',v,' куб.см');
readkey;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота