Войти
Регистрация
Спроси ai-bota
igorlevocko
03.03.2023 01:32
Составить программу по нахождению среднего арифметического всех чисел от 10 до 45. в паскале
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
аза00
12.06.2021 19:47
Вкорзине было 101001 красных яблок и 1101 зеленых яблок сколько всего яблок было в корзине...
polilaibe
19.02.2023 12:25
Найдите сумму первых 100 натуральных чисел (написать программу, которая бы выполнила эту )....
Машенька7878
09.10.2022 21:38
Нужно сделать 5 улиц из 6 домов в чертежнике, а я не знаю как( ,)...
clashof7a
09.10.2022 21:38
Вычислите сумму квадратов всех целых чисел из промежутка от a до b (a...
dumbschoolkid
16.02.2021 21:48
Для данной буквы латинского алфавита нужно вывести справа стоящую букву на стандартной клавиатуре. при этом клавиатура замкнута, т.е. справа от буквы «p» стоит...
dashulyamikhay
16.02.2021 21:48
1. перевести число 1011 из двоичной системы в десятичную; 2.перевести число 37 из десятичной системы в двоичную;...
witin2394j
24.07.2021 02:07
Напишите реферат на тему· «компьютер и человек: кто сильнее? » не меньше 1 стр надо...
hhwjsbjweujskzks
25.04.2022 01:30
1.файл размером 36 кбайт был передан через adsl-соединение за 9 с.определите скорость передачи данных через adsl-соединение в кбит/с 2.скорость передачи данных...
lera1042
11.08.2020 17:48
Как сделать так чтобы в компьютере музыка включалась сама по порядку после окончания звучания одной песни....
sayana7
11.08.2020 17:48
Вывести на экран в столбик, начиная с 2, четные числа. количество четных чисел вводит пользователь с клавиатуры. начертить блок-схему, написать программу к в тетради!...
Ответ:
Fomchenko1337
28.06.2020 12:51
Uses crt;
var i,average,count:integer;
begin
for i:=10 to 45 do
begin
average:=average+i;
inc(count);
end;
writeln(average/count);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота