Dash528
03.11.2021 17:52

Нарисовать блок схему и составить программу паскаль. x^2-3,если x< 5, z= 11x-4,если x> =5

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
steamoff
28.06.2020 12:33
Program nhogdenie_z;
uses crt;
var x,z:integer;
begin
writeln('Введите x');
readln(x);
if x<5 then
begin
 z:=(x^2)-3;
writeln(' Z = ',z);
end;
else  
Begin
z:=11*x-4;
writeln('Z = ',z);
end;
readkey;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота