AlisaSkun3
20.01.2023 02:10

на паскале.написать программу которая соединяет две строки,введенные с клавиатуры.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
chikurovden
28.06.2020 12:26
var a, s:string;
begin
   readln (a);
   readln (s); 
   writeln (a,s);
end.

P.S. Надеюсь на благодарность и лучший ответ.
P.S.S. также используется insert (a,s,i), где a-строка, которую вставляем s - строка, в которую вставляем i - число, с какого сивола
0,0(0 оценок)
Ответ:
настя14о
28.06.2020 12:26
Program stroki;
uses crt;
var sing, quant, sq: string;
begin
quant:='Нет';
sing:='Да';
sq:=quant+' '+sing;
writeln(sq);
write(concat(sq, ' ',quant,'', sing));
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота