Свєтлана1
12.03.2020 15:33

Составить программу на суммирование элементов массива. произвести ввод и отладку программы, проанализировать полученный результат.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Голес
28.06.2020 12:07
Uses crt;
const N=5;
var a:array [1..N] of integer;
     x,sum:integer;
begin
     sum:=0;
     for x:=1 to N do
     begin
          write('a[',x,']:');
          readln(a[x]);
          sum:=sum+a[x];
     end;
     writeln('Sum=',sum);
end.
---
Вариант работы программы на скрине во вложении
Составить программу на суммирование элементов массива. произвести ввод и отладку программы, проанали
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота