Войти
Регистрация
Спроси ai-bota
Нznm
21.01.2020 00:22
Составьте программу, используя оператор цикла с постусловием, для вычисления значений функции y=x² при значениях аргумента х равных .
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Отлишник88
14.08.2022 22:17
Рядок складається з слів, розділених одним або декількома пробілами. Переставте слова за співпадінням їх довжин....
мага05051
27.05.2020 19:29
Разобрал жесткий диск HDD и на его крышке обнаружил капсулу прямоугольной формы заполненную маленькими черными шариками. Хочу узнать что это?...
Sinderella2006
03.01.2023 12:05
Як описати алгоритмічну структуру розгалуження мовою програмування Lazarus? Як описати алгоритмічну структуру повторення мовою програмування Lazarus?Lazarus?Для чого на електронних...
andreykotov6
25.03.2020 09:26
(Для тех кому важно - ) 1) Без двух нулей подряд Требуется посчитать количество последовательностей длины n, состоящих из цифр от 0 до k−1 таких, что никакие два соседних элемента...
ivankirichko2
20.08.2022 10:48
Датчиком случ чисел на отрезке [-20;15) задаются 10 чисел. Найти среднее арифметическое чисел, оканчивающихся на 0 и найти произведение чисел, у которых номера четные. Составить программу...
Alllexxxsss
19.10.2021 17:01
Определите значение переменной s после выполнения фрагмента алгоритма s:=0 нц для I=1 до 6 s:=s+3*i...
Куку1560
11.07.2022 09:51
Написать фрагмент программы, который задаёт начальное значение переменных а=5, b=120. И выполняет следующие вычисления: а=остаток от деления а на 2; b= целая часть от деления b на...
Nastya125473333
10.08.2020 04:54
Показать внутреннее представление числа 132 во всех целочисленных форматах. Обязательно предоставить протокол перевода числа в двоичную системуисчисления. (нужно построить алгоритм...
zagariyolga068
24.10.2020 20:27
Изучите код предложенной программы и определите недостающее действие спрайта в скрипте. Спрайт: Кот Действия: Всегда переходите от одного конца сцены к другому, пока не будет нажата...
WERTO124
19.05.2020 04:23
Задание 1. Один переключатель имеет три положения, а таких переключателей установлено девять. Сколько комбинаций возможно?Задание 2. Переведите десятичное число 79,37 в двоичную системунепосредственно...
Ответ:
ерик12840
01.04.2022 06:00
x:=0;
while x<10 do begin
x:=x+2;
y:=x*x;
writeln(y);
end;
end.
Объяснение:
Не знаю вроде так (:
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота