alexandrapavlov1
30.09.2020 08:12

Составить программу решения уравнения Составить программу решения уравнения (системы уравнений, неравенства, системы неравенств). Напечатать исходные данные и результаты в принятом в математике виде.

Составить на языке Pascal (приложил фото уравнения)


Составить программу решения уравнения Составить программу решения уравнения (системы уравнений, нера

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Shkolnik1ZloI
18.12.2022 05:27
Число АВС может принимать значение от 123 до 987
Исходя из этого пишем программу
var
   Ast,Bst,Cst,s:string;
   i,A,AB,ABC,BCB:integer;
   f:boolean;                                       {Признак того, что решение найдено}
begin
for i:=123 to 987 do
begin
if f=false then
  begin
  s:=IntToStr(i);
  Ast:=s[1];  Bst:=s[2];  Cst:=s[3];
  A:=StrToInt(Ast);  AB:=StrToInt(Ast+Bst);  ABC:=StrToInt(Ast+Bst+Cst);    BCB:=StrToInt(Bst+Cst+Bst);
  if A+AB+ABC=BCB then f:=true;
  if (s[1]=s[2]) or (s[1]=s[3]) or (s[2]=s[3]) then f:=false; {цифры не должны повторяться}
  end
end;
if f=true then writeln(A,'+',AB,'+',ABC,'=',BCB) else writeln('Решения нет')
end.
0,0(0 оценок)
Ответ:
gffgv
16.12.2021 01:36

В зависимости от контекста

1)Real Time Strategy - Стратегия реального времени. Жанр компьютерных игр.

3)RTS/CTS (англ. Request To Send / Clear To Send — запрос на отправку / разрешение отправки) — механизм CSMA/CA, используемый в беспроводных сетях стандарта IEEE 802.11 для исключения коллизий кадров решения проблем «скрытого узла» и «незащищенного узла». Количество времени, которое должен ожидать другой узел перед попыткой доступа к эфиру, записано и в RTS-кадре, и в CTS-кадре.

В общем используется для принудительной задержки, что бы не было наложения.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота