valentinastarod
11.12.2020 13:10

Напишите программу, которая выводит на экран числа от 0 до 8, кроме 2 и 5
программирование

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Амон11111
19.03.2022 12:50

i = 0 # Создаём переменную i

for i in range(0, 8): # Цикл for: повторяем от 0 до 8

   i = i + 1 # Прибавляем к i его же значение и 1

   if (i == 2 or i == 5): # Если i это 2 или 5 то пропускаем

       continue # пропуск

   print(i) # Выводим i

Объяснение:

(см. ответ)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота