gtufifk
28.12.2020 15:39

Составьте программу рисования квадрата в расположенных вертикально друг под другом. ! ​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
dnaknaf
06.11.2020 01:38

{Выводит узор из 100 произвольно размещенных окружностей произвольного

радиуса и цвета}

uses Graph;

var

grDriver:integer;

grMode: integer;

grPath:string;

ErrCode:integer;

x,y,r: integer; ( координаты центра и радиус окружности }

i: integer;

begin

grDriver:=VGA;

grMode:=VGAHi;

grPath:=' ';

InitGraph (grDriver,grMode,grPath);

ErrCode:=GraphResult;

if ErrCode <> grOk then

begin

writeln ('Ошибка инициализации графического режима.1);

writeln ('Для завершения работы нажмите <Enter>');

readln;

Halt(l);

end;

Randomize;

for i:=l to 100 do

begin

x:=Random(640);

y:=Random(480);

r:=Random(240);

Setcolor(Random(16));

Circle(x,y,r);

end;

readin;

end.

0,0(0 оценок)
Ответ:
асиям1239
28.07.2020 08:15

В чем секрет такой взрывной популярности? Попробуем разобраться. Роблокс не просто игра и даже не платформа. Роблокс — это вся игровая индустрия в миниатюре. И эта игрушечная индустрия производит огромное количество игр самых разных жанров. В Роблокс представлены , все известные жанры: аркады, платформеры, шутеры, хорроры, казуальные игры, симуляторы, tower defense, экономические стратегии, гонки, можете самостоятельно продолжить этот список. В последнее время возможности платформы уже выходят за привычные игровые рамки. Недавно, например, в Роблокс онлайн-концерт репера Lil Nas X (В 2020 году у каждой игровой платформы появился свой репер).

Здесь своя мода, взлеты и падения популярности. В Роблокс есть свои Minecraft, GTA, Among Us, The Sims. Большинство игр доступно бесплатно, все игры поддерживают сетевой мультиплеер. Причем, этот мультиплеер кросс-платформенный, ведь Роблокс работает на всех актуальных игровых устройствах под управлением Android, iOS, Windows, а также на консолях Xbox. Эта платформа будет работать на офисном ПК, того же возраста, что и игрок в Роблокс, без проблем запустится на бюджетном китайском смартфоне ценой менее 100 долларов. Вам понадобится только подключение к сети.

Такие системные требования стали возможными, благодаря простой графике. Вероятно, облик персонажей Роблокс возник в том числе и под воздействием успеха LEGO-игр компании Traveller’s Tales во вселенной Star Wars. Первая LEGO-игра появилась в 2005 году, Роблокс вышел в 2006. Имеющиеся в сети скриншоты ранних билдов Роблокса 2005 года показывают игру внешне очень похожую на Minecraft. Использование элементов из LEGO, с одной стороны, позволило здорово упростить графику, а другой стороны, не потерять привычные для детей образы.  

Игры, то есть, плейсы в терминологии Роблокс, могут создаваться как компанией Roblox, так и самими игроками. Создание игр (плейсов) возможно с специального инструмента Roblox Studio. Создателям доступны 6 видов плейсов-шаблонов — Tycoon (экономические стратегии), Obby (полоса препятствий, платформер), RolePlay (ролевые игры), Shooter (шутер, боевик), Horror (хоррор, ужасы), MOBA. Разработчиками платформы и сообществом предоставляется огромное количество бесплатных моделей, скриптов и других средств разработки. В этом плане Роблокс схож с известными игровыми движками Unity и Unreal Engine.

Почти все игры в Роблокс рассчитаны на мультиплеер. Здесь нет одиночек. Это не значит, что вы не можете играть в эти игры один, просто рядом с вами всегда кто-то будет. По сути, Роблокс — это удивительное сочетание Леголенда и детской дворовой площадки. Это сочетание характеризуется огромным количеством аттракционов, на которые игрок приходит не в узком семейном кругу раз в год по праздникам, а посещает их ежедневно с одноклассниками и друзьями.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота