AronP
24.06.2022 05:30

Составить программу для решения следующей . из строки выбрать все цифры и сформировать другую строку s=sdfg745tg2345dfg74 m=7452234574

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
mischad
27.06.2020 12:47
var
i:integer;
s,m:string;
begin
readln(s);

for i:=1 to Length(s) do
  if s[i] in ['0'..'9'] then m:=m+s[i];

write(m);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота