zaynab20032003
01.04.2020 08:35

Составить программу для расчёта стоимости покупки если инфляция составляет 5%. Пришлите скриншот.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Crownglas
20.06.2020 06:15
Uses graphabc;
begin
  window.Init(0, 0, 600, 600, clwhite);
  window.IsFixedSize := true;
  pen.Width := 5;
  line(50, 50, 500, 50, clred);
  line(50, 50, 50, 500, clblue);
  line(500, 50, 500, 500, clgreen);
  line(50, 500, 500, 500, clyellow);
  SetFontSize(30);
  DrawTextCentered(50, 0, 500, 150, 'Имя');
  DrawTextCentered(50, 130, 500, 200, 'Фамилия');
  DrawTextCentered(50, 200, 500, 330, 'Отчество');
  DrawTextCentered(50, 330, 500, 400, 'Год рождения');    DrawTextCentered(50, 400, 500, 500, 'Группа');
end.
0,0(0 оценок)
Ответ:
linanstyoxvdtf
23.01.2022 23:15

Program zadacha1;
uses crt;
const N=5;  //размер массива
var m:array[1..n] of integer;
i:integer;
Begin
Writeln('Исходный массив');
For i:= 1 to n do
//readln(m[i]); //для ручного ввода оставьте эту строку
begin //    для
m[i]:=random(101)-50; // случайного
Writeln(m[i]); //  эти
end; //
Writeln('Прямой вывод');
For i:=1 to n do
writeln(m[i]);
Writeln('Обратный вывод');
For i:=1 to n do
writeln(m[n+1-i]);
End.

 

Program zadacha2;
uses crt;
const N=5; // размер массива
var m:array[1..n] of integer;
i:integer;
Begin
Writeln('Исходный массив');
For i:= 1 to n do
//readln(m[i]); //для ручного ввода оставьте эту строку
begin //    для
m[i]:=random(101)-50; // случайного
Writeln(m[i]); //  эти
end; //
Writeln('Вывод');
For i:=1 to n do
if i mod 2 = 0 then writeln(m[i]);
End.

 

Program zadacha3;
uses crt;
const N=5; // размер массива
var m:array[1..n] of integer;
i:integer;
Begin
Writeln('Исходный массив');
For i:= 1 to n do
//readln(m[i]); //для ручного ввода оставьте эту строку
begin //    для
m[i]:=random(101)-50; // случайного
Writeln(m[i]); //  эти
end; //
Writeln('Вывод');
For i:=1 to n do
if (n+1-i) mod 2 <> 0 then writeln(m[n+1-i]);
End.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота