FAKOI
19.12.2020 08:00

всем привет, нужна . Надо написать программу по данному заданию, через "Pascal ABC". Заранее благодарю.


всем привет, нужна . Надо написать программу по данному заданию, через Pascal ABC. Заранее благода

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:

#include <iostream>

#include <vector>

using namespace std;

void solve(){

   int m,n;

   cin >> m >> n;

   vector<vector<int>> a(m,vector<int>(n));

   vector<bool> b(m, true);

   for(int i = 0; i < m; i++)

       for(int j = 0; j < n; j++)

           cin >> a[i][j];

   for(int i = 0; i < m; i++)

       for(int j = 1; j < n; j++)

           if(a[i][j] <= a[i][j-1])

               b[i] = false;

   for(auto i : b) cout << i << " ";

}

signed main(){

   solve();

}

0,0(0 оценок)
Ответ:
Veronicia
23.06.2022 02:37
В современных условиях, по утверждению ученых, формируется личность нового типа с высоким уровнем информационных потребностей и запросов. Это обусловлено особенностями исторического развития, изменениями в системе образования.

Забота о воспитании является важнейшей государственной задачей и одновременно привлекает внимание общественных объединений, средств массовой информации, религиозных конфессий.

Все школьные библиотеки должны стать центром общедоступной информации как для обучения, так и для личностного, духовного, творческого развития, самосовершенствования.

Школьная библиотека сегодня должна решать многофункциональные задачи в обществе, и, прежде всего, научить ребенка быть функционально грамотным и востребованным в современном мире.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота