Лизок892
13.12.2022 23:09

Составить программу, которая вводит 5 чисел последовательности и находит сумму всех чисел последовательности кратных 4 и оканчивающихся на 6

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
gulzat2110
12.03.2022 01:00

var

   a: array[1..5] of Integer;

   i, sum: Integer;

begin

   sum := 0;

   for i := 1 to 5 do

       Read(a[i]);

   

   for i := 1 to 5 do

       if (a[i] mod 4 = 0) and (a[i] mod 10 = 6) then

           sum := sum + a[i];

       

   WriteLn(sum)

end.    

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота