KozlovaPolina
30.09.2022 20:25

Напишите программу,которая выводит на экран последовательность чисел до заданного числа n с использаванием инструкции for/else, while/else

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
047897
11.03.2022 01:00

отметь как лучший потом

Объяснение:

n = int(input())

for n in range(0,n+1):

   print (n)

n = int(input())

m=0

while m<=n:

   print(m)

   m=m+1

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота