sasapanskov
12.03.2021 22:18

Проверьте программы представленных задач, исправьте ошибки. 1. Напишите программу, которая выводит на экран 10 строк следующего содержания: «**++==++**».
Решение:
program for1;
var a:integer
begin
for i:=1 to 5 do
writeln('**++==++**');
end.

2. Напишите программу вывода квадратов первых десяти натуральных чисел.
Решение:
program for2;
var i, x: integer;
begin
for i:=1 to 10
begin
x:=x*x*x;
writeln( ' x ' );
end;
end.

3. Напишите программу нахождения суммы 1 + 1/2 + 1/3 +...(N слагаемых).
Решение:
program for3;
var i, n: integer;
s: string;
begin
write('n='); readln(n);
s:=10;
i:=1 to n
s:=s+1/i;
writeln('s=', s);
end.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
epstalmakov
19.07.2021 05:04

Выясните, что делает клавиша Shift при наборе текста. Закончите фразу:

«Если нажать на клавишу с изображением буквы при нажатой клавише Shift, в текст вставляется ЗАГЛАВНАЯ БУКВА ИМЕННО ВЫБРАННАЯ

буква».

2 «Если нажать на клавишу Caps Lock, на клавиатуре загорается лампочка с надписью

Caps Lock

. Если ещё раз нажать на Caps Lock, эта лампочка ВЫКЛЮЧИТЬСЯ

».

«Если включена лампочка Caps Lock, при нажатии на клавиши с изображением букв вводятся С ЗАГЛАВНОЙ БУКВЫ

буквы. Если теперь нажать на ту же клавишу при нажатой клавише ВЫКЛЮЧИТЬСЯ

0,0(0 оценок)
Ответ:
Ми55555
19.12.2022 17:04

author_link

Nika4386

хорошист

10 ответов

1.8 тыс. пользователей, получивших

Объяснение:Из этого видео вы узнаете об автоматических оглавлениях. Сначала просмотрите документ и добавьте текст заголовка в соответствующем стиле в то место, куда нужно поместить элемент оглавления. Затем вставьте автоматическое оглавление, которое будет обновляться автоматически при каждом изменении.

Создание оглавления

Сначала примените стили заголовков (например, Заголовок 1 и Заголовок 2) к тексту, который требуется включить в оглавление. Выделите текст, откройте вкладку ГЛАВНАЯ и наводите указатель мыши на разные виды заголовков в коллекции Стили. Чтобы увидеть, как будет выглядеть стиль заголовка в документе, задержите на нем указатель. Выберите понравившийся стиль.

Щелкните место, где требуется вставить оглавление — как правило, в начале документа.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота