HeliaK
09.07.2022 02:45

Напишите программу, которая находит сумму чисел натурального числа N, вводимого с клавиатуры очень

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
миркинс
07.03.2022 09:40

№1

var s,x,n,i:integer;

begin

s:=0;

write('Введите количество чисел: ');

readln(n);

writeln('Введите числа: ');

for i:=1 to n do

begin

readln (x);

s:=s+x

end;

writeln('Сумма чисел равна ',s);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота