влада401
23.05.2022 16:26

В Python операции с файлами выполняются в определенном порядке, запиши эту последовательность.


В Python операции с файлами выполняются в определенном порядке, запиши эту последовательность.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
quaKkKer567
02.07.2020 21:45
Xerox Ethernet

1BROAD36


1BASE5

10BASE5, IEEE 802.3

10BASE2, IEEE 802.3a

StarLAN 10 это виды

пакетная технология передачи данных преимущественно локальных компьютерных сетей. Стандарты Ethernet определяют проводные соединения и электрические сигналы на физическом уровне, формат кадров и протоколы управления доступом к среде — на канальном уровне модели OSI. Ethernet в основном описывается стандартами IEEE группы 802.3. Ethernet стал самой распространённой технологией ЛВС в середине 1990-х годов, вытеснив такие устаревшие технологии, как Arcnet, и Token ring.
вооот
0,0(0 оценок)
Ответ:
LoliPIP
15.04.2022 01:30

C++(был использован std::scanf для облегчения работы.).

Compiler 7.3.0 GCC

#include <iostream>

#include <cstdio> // for std::scanf.


int main()

{

   int D, M, Y;

   std::scanf("%d.%d.%d", &D, &M, &Y);

   if((D > 28 && M == 2) || M > 12 || (D > 31 && M != 2))

   {

       std::cout << "Неправильные данные." << std::endl;

       return true;

   }

   if(M >= 9 && (M <= 11 && D < 31))

       std::cout << "Осень" << std::endl;

   else if(M == 12 && M == 1 && M == 2)

       std::cout << "Зима" << std::endl;

   else if(M >= 3 && M <= 5)

       std::cout << "Весна" << std::endl;

   else if(M >= 6 && M <= 8)

       std::cout << "Лето" << std::endl;

   else

       std::cout << "Неопределенная дата." << std::endl;

   return 0;

}


Напишите программу, которая по заданной дате определяет время года. программа должна проверять корре
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота