lasyaaa
17.04.2022 01:19

Дан фрагмент программы с использованием массива Sum = for i in range (N):
if A[i] 8 2 == 0:
Sum += A[i]
print( Sum
1. сколько элементов в массиве?
2. какие элементы массива будут суммироваться?
3. если с клавиатуры ввести значения элементов 3, 4, 5, 6, 8, 2, 1, то сколько раз выполнится цикл?
4. чему будет равно значение переменной Sum?

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Anastasia987654321
28.01.2023 03:03

Недостатки и преимущества не написал

Объяснение:

Система "CLICK" – это система мобильного банкинга, позволяющая физическим лицам производить оплату посредством мобильного телефона (через USSDSMS-портал) или Интернета (через WebWeb-mobile) за услуги сотовых операторов, интернет-провайдеров; переводить денежные средства другим физическим лицам, торгово-сервисным предприятиям (покупки в супермаркетах, оплата в ресторанах и кинотеатрах); делать онлайн-покупки в интернет-магазинах непосредственно со своего банковского счета.

0,0(0 оценок)
Ответ:
Topergggg
06.04.2023 10:31

На питоне

Объяснение:

s = input();

 

for p in range(5):

   a = input();

 

   n = 1;

   q = 0;

   i = 0;

   f = 1;

   while q < len(s) and i < len(a) and f and n:

       if s[q] == '?':

           i += 1;

           q += 1;

       elif s[q] == '*':

           n = 0;

       else:

           if s[q] != a[i]:

               f = 0;

                 

           i += 1;

           q += 1;

 

   if n == 0:

       for w in range(-1, -(len(s) - q), -1):

           if s[w] != a[w] and s[w] != '?':

               f = 0;

               break;

 

   if f == 0:

       print('NO');

   elif '*' not in s and len(a) != len(s):

       print('NO');

   else:

       if (len(s)>len(a)+1):

             print("NO");

       else:

             

             print('YES');

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота