Mirajanesan
20.04.2020 21:51

Напишите программу, которая находит среднее арифметическое всех элементов массива, которые делятся на 3 и заканчиваются на 1.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
NomD123
04.03.2022 08:50

var b,c,i:integer;

a:array[1..10] of integer;

begin

for i:=1 to 10 do

begin

a[i]:=random(10);

end;

for i:=1 to 10 do

c:=c+a[i];

b:=c div 10;

for i:=1 to 10 do

writeln(a[i]);

writeln('srednee ',b);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота