anastasiyalis7
06.08.2020 10:19

Написать программу нахождения сопротивления цепи из n (r1,r2, ..rn) соединённых последовательно (pascalabc)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
grisharazumovs
27.06.2020 11:19
При последовательном соединении сопротивление цепи будет равно сумме сопротивлений.
uses crt;
var r:array [1..10000] of integer;
    n,x,RSum:integer;
begin
     RSum:=0;
     write('N='); readln(N);
     for x:=1 to N do
     begin
          write('R',x,'=');
          readln(r[x]);
          RSum:=RSum+r[x];
     end;
     writeln('R=',RSum);
end.     
0,0(0 оценок)
Ответ:
KaranVahi21
27.06.2020 11:19
Var a, n, i, s : integer;
begin
read (n);
for i:=1 to n do 
 begin
 read (a);
 s:=s+a;
 end;
write (s);
end.

В последовательном соединении R_c=R_1+R_2+R_3+...+R_n

P.S. Надеюсь на благодарность и лучший ответ.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота