Войти
Регистрация
Спроси ai-bota
людмила245
25.04.2021 15:17
Составить программу вычисления суммы 3+6+9++33 на паскале
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
314159026
30.03.2023 14:49
Вычислить сумму 1-1/2+1/)^n+1*1/n условный оператор и операцию возведение в степень не использовать. нужно блок схему и программу. ....
senab
30.03.2023 14:49
Дан целочисленный массив, в нём есть один ноль. вывести на экран все элементы, расположенные до нуля включительно...
andrey440
28.01.2020 03:36
Решить.в одной из кадировок unicode каждый символ кадируется 16 битами.опредилите размер следуещиго предложения в одной кадировке: нерой другому яму- сам в неё попадёшь...
Malinka440
28.01.2020 03:36
3) какой индекс имеет элемент массива el[i,j]=q? j i a s j k l g n m s w v z f q g d h k m q e y m s p a. el[3,4] b. el[4,3] c. [4,5] d. el[3,5]...
2MaRiIa2
28.01.2020 03:36
Как сделать рандом в c++ для разных вопросов? например, как сделать,что бы в нижесказанном коде вопросы сколько будет 2*2 , сколько будет 2*3 , и сколько будет 2*4 выводились...
alenka18121
14.06.2020 03:42
Якими словами починається і закінчується програмний код?...
artemsteam1234oz40fw
28.07.2021 20:16
Нефтебаза отпустила за два дня S л. бензина. Во второй день база отпустила на V л. больше. Скол ько литров бензина база отпустила отдельно за каждый день? система C+++...
darinachirkova2
01.05.2020 21:34
Попробуйте сформулировать содержание оптимального планирования для своей учебной деятельности...
ЭтотникужезанятSimon
04.05.2021 03:22
Десятичное число 70 в некоторой системе счисления записывается как «64». определите основание системы счисления....
katyusha0
04.05.2021 03:22
Дан двумерный массив из 100 элементов, значения которых находятся в интервале от 0 до 1000. найти и вывести минимальное значение среди элементов массива, которые имеют четное...
Ответ:
juliagulevich7юля
27.06.2020 10:52
Uses crt;
var a,b,c:integer;
begin
a:=3;
c:=3;
b:=0;
while b<>33 do
begin
a:=a+b;
b:=b+c;
end;
writeln(a);
readln
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота