kapov2017p0aak6
02.12.2020 12:56

Написать программу, предназначенную для ввода радиуса окружности и последующего вычисления и вывода - на экран длины этой окружности
(1=2nr) и площади круга, ограниченного этой окружностью (S=nr').

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Ildar298
25.02.2022 06:00

import math

def L(R):

   return 2 * math.pi * R

def S(R):

   return 2 * math.pi * R * R

r = float(input())

print("Length is " + str(L(r)))

print("Square is " + str(S(r)))

0,0(0 оценок)
Ответ:
тууутуууу
25.02.2022 06:00

Программа:

Python:

from math import pi

r = float(input('r = '))

C = 2 * pi * r

S = pi * r**2

print(f'C = {round(C, 4)}\nS = {round(S, 4)}')

C++:

#include <iostream>

#include <math.h>

using namespace std;

int main()

{

   float r, C, S;

   cout << "r = ";  cin >> r;

   C = 2 * M_PI * r;

   S = M_PI * r * r;

   cout << "C = " << C << endl << "S = " << S;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота