TOMIRIBOT
30.09.2020 01:45

C: составить программу и блок схему определяющую сумму первых n натуральных чисел

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
eto1pizdech
27.06.2020 10:44
Uses crt;
var i,n,sum:integer;
begin
read(n);
i:=1;
sum:=0;
while i<=n do
begin
sum:=sum+i;
i:=i+1;
end;
writeln(sum);
end.
C: составить программу и блок схему определяющую сумму первых n натуральных чисел
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота