niceglotatel
20.05.2021 08:13

Написать программу на языке Python для решения следующей задачи: «Найти максимальное число меньше 7000, которое делится нацело на 7 и на 41»

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
kek123121
22.02.2022 16:10

6888

Объяснение:

Python

i=7000

while i:

   if i%7==0 and i%41==0:

       print(i)

       break

   i-=1

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота