alexaFat
19.10.2021 18:24

Составить программу вычисления среднего , набранного спортсменом - многоборцем (предусмотреть 3 вида спорта) это паскаль

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
lizperepelitsa
23.05.2020 16:05

Program Srednball;

Var a,b,d : integer;

      c : real;

begin

  writeln (' vvedite balli, nabrannie sportsmenom po 3 vidam sporta');

  readln (d);

  readln (a);

  readln (b);

  c:=(a+b+d)/3;

  writeln (' Srednii ball= ', c:4:2);

  readln;

End.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота