спортжизнь
12.11.2021 16:31

Задача из паскаля
Составьте программу, которая проверяет, одинаковы ли три введенных числа и выводит на экран соответствующее сообщение "Равны" либо "Не равны".

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Vanya987
18.02.2022 16:10

program z;

var a,b,c: integer;

begin

read(a,b,c);

if (a = b) and (b = c) then writeln('Равны ')

else writeln('Не равны')

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота